smapOne WebApp is unavailable
Incident Report for smapOne
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 14:55 CEST
Investigating
The smapOne webapp has an outage. We are working on the solution and we will inform you here as soon as it is fully available again.
Posted Sep 02, 2024 - 14:02 CEST
This incident affected: smapOne Web App.