Emails and WebHooks for Datarecords won't be send
Incident Report for smapOne
Resolved
The incident had been resolved. All emails from the start of the incident now have been sent. All webhooks will have been triggered as expected. All newly created data records work as usual again.
Posted Nov 15, 2024 - 14:13 CET
Monitoring
The issue has been fixed. Every new data record will be sent as usual or with a short delay due to the amount of waiting emails. The emails from the time of the incident have been triggered again and will now be sent by our system. This may take up to two hours until every email has been sent and web hooks react accordingly.
Posted Nov 15, 2024 - 14:02 CET
Identified
We detected a problem with our background worker for data records at 12:45 p.m.. Therefore, emails for data records won't be triggered as well as webhooks belonging to the respective automations. The problem seems to be live since 10:45 a.m. and is relevant for every data record. The issue will be fixed in 10 minutes. Emails which have queued for the time since the issue will be triggered manually from our side. We will keep you in the loop.
Posted Nov 15, 2024 - 13:53 CET
This incident affected: smapOne Platform.