smapOne WebApp is unavailable
Incident Report for smapOne
Resolved
The smapOne WebApp is available again.
Posted Oct 27, 2024 - 21:00 CET
Investigating
The smapOne webapp has an outage. We are working on the solution and we will inform you here as soon as it is fully available again.
Posted Oct 27, 2024 - 20:46 CET
This incident affected: smapOne Web App.