Operation disrupted

Incident Report for smapOne

Resolved

This incident has been resolved.
Posted Jan 25, 2023 - 12:16 CET

Monitoring

Microsoft identified the cause and implemented a fix
Posted Jan 25, 2023 - 11:51 CET

Update

We continue to monitor this issue.
Posted Jan 25, 2023 - 10:57 CET

Identified

For more information see https://status.azure.com/de-de/status
Posted Jan 25, 2023 - 10:56 CET

Investigating

Due to network issues at Microsoft our services are currently disrupted
Posted Jan 25, 2023 - 09:38 CET
This incident affected: smapOne Platform.