Problem downloading multiple pdf reports via data access link

Incident Report for smapOne

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 16:15 CET

Identified

Who is affected?
Everyone who uses external data access links to download of multiple pdf reports for a smap version.

Workaround:
The Creator of the smap can still download all reports.
With the external data access link, each pdf can still be downloaded individually via the detailpage of a data record.

We are in the process of solving it as quickly as possible
Posted Feb 07, 2025 - 14:16 CET
This incident affected: smapOne Platform.