Problems with sending E-Mails and Reports

Incident Report for smapOne

Resolved

All pending emails and webhooks have been processed. If you experience further issues please contact our support at support@smapone.com
Posted Feb 21, 2025 - 11:03 CET

Monitoring

We experienced a problem with emails and webhooks triggered from Data records: These notifications were not sent.

What Happened?
Our last release caused errors concerning tasks that are done in the background.

What Have We Done?
We rolled back to the version before and requeued all pending emails and webhooks. It will take a while to process all of them. We will inform you, when all are processed.

What Should You Do?
Please be patient. We will process all outstanding notifications.

Contact:
You can reach us anytime in the community or contact our support directly via email at support@smapone.com. We are here to assist you!
Thank you once again for your understanding and patience.
Posted Feb 21, 2025 - 10:49 CET

Update

We are continuing to investigate this issue.
Posted Feb 21, 2025 - 09:48 CET

Update

We are continuing to investigate this issue.
Posted Feb 21, 2025 - 09:43 CET

Investigating

We are currently investigate the problems.
Posted Feb 21, 2025 - 09:42 CET
This incident affected: smapOne Platform.